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ПЕРЕДМОВА 
 

Основною рисою нашого часу, а тим паче років приийдешніх, є і буде зростання 
мінливості навколишнього світу. Нині навіть у масштабах життя пересічної людини 
зміни починають переважати над наступністю і сталістю. Тому реально захищеною у 
соціальному відношенні може бути лише дуже освічена людина, здатна гнучко 
перебудовувати напрям і зміст своєї діяльності у зв’язку зі змінами технологій чи 
вимог ринку. На допомогу їй приходять сучасні інформаційні технології, які 
проникають в усі сфери життєдіяльності суспільства. Найважливішим аспектом цих 
технологій у контексті типового користувача комп’ютера є прикладне програмне 
забезпечення, послуговування яким приводить до досягнення конкретної мети – 
розв’язання задачі у певній предметній області. 

Методичні вказівки для виконання практичних робіт з дисципліни 
„Прикладне програмне забезпечення” є частиною методичного комплексу  

навчальної дисципліни „Прикладне програмне забезпечення”, а також може бути 
використаний в інших споріднених курсах. 

Метою цього видання є вивчення основних можливостей тих програм, з якими 
майбутні фахівці, відповдно до своєї спеціальності, зазвичай, зустрінуться на роботі. 
Ця публікація містить одинадцять практичних робіт, які охоплюють такі теми: 

– Основи роботи в середовищі звукового редактора 
– Створення мультимедійної презентації: монтаж тексту та графіки 
– Створення мультимедійної презентації: привнесення анімації 
– Створення мультимедійної презентації: монтаж аудіо- та відеоінформації 
– Автоматизація заповнення бланків документів 
– Створення анімованих GIF-файлів 
– Створення мультимедійних біографій та побудова генеалогічних дерев 
– Читалки електронних книг 
– Менеджери особистої інформації 
– Створення зберігача екрана 
– Побудова мап інтелекту 
Кожна практична робота містить теоретичні відомості, завдання і контрольні 

запитання. Теоретичний матеріал підкріплений екранними копіями програм або їх 
фрагментами, з якими студенти зустрінуться у процесі виконання практичної роботи. 
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ПРАКТИЧНА РОБОТА №1 

ОСНОВИ РОБОТИ В СЕРЕДОВИЩІ ЗВУКОВОГО 

РЕДАКТОРА 

 

ТЕОРЕТИЧНІ ВІДОМОСТІ 
 

Технологію мультимедіа складають дві основні компоненти: апаратна та 
програмна. Зокрема, для роботи із аудіоінформацією потрібен відповідний софт та 
„залізо”. Із програмного забезпечення переважно послуговуються звуковими 
редакторами, а до апаратної складової зазвичай відносять: звукову карту, акустичну 
систему (колонки), мікрофон. 

Розглянемо, як налаштувати таке апаратне забезпечення з метою подальшої 
роботи в середовищі звукового редактора. 

Штекери звукових колонок і мікрофона вставляють у відповідні роз’єми звукової 
карти, які розташовані на задній стінці системного блока. Досить часто дублети таких 
гнізд знаходяться спереду системного блока. За формою роз’єми звукових колонок і 
мікрофона не відрізняються між собою; щоб не переплутати їх, звертають увагу на 
збіг кольорів штекера та гнізда, а коли це правило не виконується, то послуговуються 
піктограмами, якими позначені роз’єми. 

Зазвичай, в області сповіщень знаходиться значок Volume 1, цокання на якому 
призводить до появи регулятора гучності; за допомогою нього 
збільшують/зменшують гучність акустичних систем (колонок, навушників). 
Щоб детальніше налаштувати звукові колонки, виконують цокання правою 
кнопкою мишки на значку Volume та вибирають пункт меню Open Volume 
Control, а далі у вікні Volume Control здійснюють тонку настройку. 
Настроювання мікрофона (зокрема, підвищення його чутливості) виконують 
так: знаходячись у розглядуваному вікні, виконують команду 
Options→Properties, а далі у групі опцій Adjust volume for вибирають 
опцію Recording і цокають на кнопці OK. З’являється шукане вікно 
настройки мікрофона Recording Control (рис. 1.1). Гучність колонок можна 

збільшити й апаратно, послуговуючись регулятором 
гучності, який розміщений на звуковій колонці. 

Звуковий редактор Sound Recorder, який є складовою частиною комплекту 
поставки ОС Microsoft Windows, запускають за допомогою команди Start→All 
Programs→Accessories→Entertainment→Sound Recorder2. Розглянемо основні 

прийоми роботи із ним. 
Зазначений редактор має інтуїтивно зрозумілий 

інтерфейс (рис. 1.2). У нижній частині вікна Sound 
Recorder знаходиться набір кнопок для запису та 

відтворення звуку. Над ними розташована шкала часу, 
яка дозволяє, зокрема, відтворити звук із наперед 
заданого місця. Щоб записати, наприклад, розмовний 

текст, цокають на кнопці Запис  та 
проговорюють його у мікрофон. Закінчивши проговорювання, цокають на кнопці 

Пауза . Записавши текст, далі його прослуховують, цокнувши на кнопці 

                                                
1 Якщо такого значка немає, то варто його розмістити, викликавши Control Panel (Start→Control Panel), а далі, 

відкривши розділ Sounds and Audio Devices і на вкладці Volume (відображається за замовчуванням) в групі 

опцій Device volume, активізувавши опцію Place volume icon in the taskbar. 
2 У конкретному випадку ця команда може бути іншою, відповідно до налаштування ОС Windows. 

Рис. 1.2. Середовище звукового редактора Sound Recorder 

Рис. 1.1. Вікно Recording Control 
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Відтворення . Послуговуючись шкалою часу, можна встановити поточний 
момент часу, значення якого буде вказане у розділі Position. Найточніше 
позиціонування на шкалі часу виконують, використовуючи скролінг мишки. У розділі 
Length вказана довжина (тривалість) отриманого запису. Щоб перейти на початок та 

в кінець запису, послуговуються, відповідно, кнопками  та . 
Цей звуковий редактор дозволяє з будь-якої позиції вмонтувати інший звуковий 

файл, щоправда, тільки формату WAV. Для цього виконують команду Edit→Insert 
File… . Команда Edit→Delete Before Current Position дозволяє видалити фрагмент 
запису, який передує поточній позиції. 

Sound Recorder є найпростішим звуковим редактором, проте він дозволяє 
застосувати до записів деякі ефекти: реверса, еха та ін. Команди, які задають 
зазначені ефекти, знаходяться у меню Effects. 

Одним із звукових редакторів, які стоять на декілька класів вище Sound Recorder, 
є Sony Sound Forge. Його запускають за допомогою команди Start→All 
Programs→Sony→Sound Forge 7.0→Sound Forge 7.01. Розглянемо основні 

прийоми роботи із цим редактором. 
Інструменти для створення записів у 

розглядуваному редакторі зібрані на панелі 
інструментів Transport. Для здійснення запису 

цокають на кнопці Record…  даної панелі або 
натискають комбінацію клавіш <Ctrl+R>, або 
виконують команду Special→Transport→Record… . 
З’являється вікно для встановлення опцій запису та 
для керування процесом запису і відтворення звуку 
(рис. 1.3). Щоб реально почати запис, цокають на 

кнопці Record  одноіменного вікна. Щоб припинити 

записування, цокають на кнопці Stop , 
яка з’являється на місці кнопки Record. 

Досить часто під час запису розмовного тексту тій частині аудіоданих, яка має 
смислове навантаження, передує ділянка, котра є фоновим шумом, і яка неминуче 
з’являється після цокання на 
кнопці Record та закінчується у 
той момент, коли користувач 
починає вимовляти перше 
слово. Ідентичною ділянкою 
переважно закінчується 
розмовний текст. Щоб 
позбутися цих фрагментів 
запису, їх потрібно видалити, 
попередньо виділивши. Щоб 
виділити довільну частину 
запису (графіка звукових 
коливань), зазвичай, 

послуговуються мишкою 
(здійснюють протяжку) (рис. 
1.4). А далі виконують команду 
Edit→Delete (Clear) або натискують клавішу <Delete>. Виділені фрагменти запису 

можна не тільки видаляти, але й вирізати чи копіювати аналогічно до роботи із 
фрагментами тексту. При цьому послуговуються командами із контекстно-залежного 

                                                
1 У конкретному випадку ця команда може бути іншою, відповідно до налаштування ОС Windows. 

Рис. 1.4. Середовище звукового редактора Sony Sound Forge: інтерфейс 

і підготовлений звуковий файл 

Рис. 1.3. Вікно Record звукового редактора Sony Sound Forge 
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меню, командами меню Edit, кнопками панелі інструментів Standard та звичними 

комбінаціями клавіш. 
 

ЗАВДАННЯ 
 

1. Увімкнути комп’ютер. Під’єднати мікрофон і звукові колонки (навушники) до 
системного блока комп’ютера. При потребі налаштувати їх. 

2. Запустити звуковий редактор Sound Recorder. 
3. Підготуватися до запису розмовного тексту (продумати текст, який 

записуватимете; при потребі занотувати його на папері; тримати мікрофон на 
відстані 10-15 см. від рота; тривалість проговорювання не повинна бути 
меншою 20 с). 

4. Записати підготовлений текст. 
5. Прослухати результат. Прослухати отриману аудіоінформацію, починаючи із: а) 

середини; б) 7-ї секунди. 
6. Створити каталог, назва якого є Вашим прізвищем. У ньому організувати 

підкаталог із назвою Sound Recorder Results. Нехай цей підкаталог буде 
робочим каталогом. Зберегти отриману аудіоінформацію у робочому каталозі. 

7. Записати та зберегти ще два розмовних тексти. 
8. Знайти загальну тривалість отриманих трьох звукових файлів. 
9. Відкрити файл, який відповідає першому розмовному тексту. У кінець цього 

файлу дописати слова: „Озвучив/-ла <Ваші ім’я та прізвище>”. Зберегти 
результат у файлі з будь-яким новим ім’ям. 

10. Відкрити файл, який є другим розмовним текстом. Починаючи з його кінця 
додати цей самий розмовний текст. Отриманий результат зберегти у файлі з 
довільним новим ім’ям. 

11. Відкрити файл, який відповідає третьому розмовному тексту. Встановити 
вказівник поточної позиції на 12-ій секунді. Видалити інформацію, яка передує 
поточній позиції. Результат зберегти у файлі з будь-яким новим ім’ям. 

12. Отримати сукупний звуковий файл, який є конкатенацією аудіофайлів, 
отриманих у пунктах 9, 10, 11. Результат зберегти під іменем HappyEnd.wav. 

13. Поекспериментувати з функціями-ефектами звукового редактора: 
увімкнути/вимкнути режим реверса, еха, зменшити швидкість відтворення 
аудіоінформації та ін. 

14. Запустити звуковий редактор Sony Sound Forge. 
15. Поряд із папкою Sound Recorder Results створити каталог Sound Forge Results. 

Нехай він буде робочим каталогом. 
16. Послуговуючись Sony Sound Forge, підготувати три звукових файли із 

розмовними текстами (тривалість кожного розмовного тексту не менша 20 с). 
Зберегти їх у робочому каталозі. 

17. Відкрити перший файл. Видалити „сміття” – ті фрагменти аудіоданих на початку 
та у кінці, які не мають смислового навантаження (фоновий шум). Зберегти 
отриманий результат під будь-яким новим ім’ям. 

18. Відкрити другий файл. Розчленувати розмовний текст на слова та кожне слово 
зберегти в окремому файлі. 

19. З отриманих файлів скласти файл, який є новим реченням (при потребі 
записати нові слова, де кожне слово – один файл). 

20. Закінчити роботу. 
 

КОНТРОЛЬНІ ЗАПИТАННЯ 
 

1. Як виконати тонку настройку звукових колонок; підвищити чутливість мікрофона? 
2. Які ефекти дозволяє застосувати до записів Sound Recorder? 
3. Як видалити фрагмент запису у редакторі Sony Sound Forge? 
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ПРАКТИЧНА РОБОТА №2 

СТВОРЕННЯ МУЛЬТИМЕДІЙНОЇ ПРЕЗЕНТАЦІЇ: 

МОНТАЖ ТЕКСТУ ТА ГРАФІКИ 

 

ТЕОРЕТИЧНІ ВІДОМОСТІ 
 

Розроблено чимало програм для створення презентаційних матеріалів. Однією із 
них є програма Microsoft PowerPoint (MS PP). Вона популярна серед тих, хто 
регулярно стикається із підготовкою і проведенням презентацій. MS PP дозволяє 
створювати візуальні засоби, які допомагатимуть донести до аудиторії необхідну 
думку, незалежно від її складності та формату подання. PowerPoint – одна із простих 
та одночасно потужних програм для створення презентацій. 

Розглянемо основні прийоми роботи із програмою Microsoft PowerPoint. Її запуск 
здійснють за допомогою команди Start→All Programs→Microsoft Office→Microsoft 
PowerPoint1 або послуговуючись відповідною іконкою на робочому столі Windows. 

Після запуску в центральній частині вікна програми відображатиметься перший 
слайд із запропонованим за замовчуванням каркасом. При потребі вибирають інший 
каркас. Для цього в області задач New Presentation, 

яка розташована з правого боку вікна MS PP, у групі 
опцій New вибирають команду-гіперпосилання Blank 
Presentation. На місці зазначеної вище області задач 
з’являється панель Slide Layout, з якої вибирають 

необхідну, згідно з проектом, розмітку слайда (рис. 2.1). 
А далі наповнюють текстом та графікою запропоновані 
області каркасу слайда. При потребі область можна, 
наприклад, видалити, перемістити і т. ін. 

Текстовий матеріал на слайд можна подати такими 
способами: скористатися текстовим полем (надписом, 
Text Box) або послужитися об’єктом WordArt. Щоб 
вставити надпис, виконують команду Insert→TextBox 

або послуговуються кнопкою Text Box  панелі 
інструментів Drawing. Нарисувавши текстове поле, 

далі заповнюють його. Щоб відформатувати текст 
(подати його жирним накресленням, курсивом, 

вирівняти по тому чи іншому краю, організувати 
нумерований чи ненумерований списки і т. ін.), 
послуговуються командою Format→Font… або інструментами панелі Formatting. За 
допомогою засобу WordArt перетворюють звичайні слова у графічні об’єкти. Щоб 
скористатися ним, виконують команду Insert→Picture→WordArt… або цокають на 

кнопці Insert WordArt  панелі інструментів рисування (Drawing). З’являється вікно 
WordArt Gallery, у якому вибирають шаблон об’єкта та цокають на кнопці OK. 
Наступне вікно дозволяє набрати та відформатувати текст, який стане графічним 
об’єктом. 

Таблицю на слайді будують, послуговуючись командою Insert→Table… або 

кнопкою Insert Table  панелі інструментів Standard. У діалоговому вікні, яке 
з’явилося, задають кількість стовбців і кількість рядків створюваної таблиці; 
натиснувши кнопку OK, далі заповнюють комірки таблиці. 

Щоб подати на слайді графіку, MS PP пропонує декілька можливостей. 
Насамперед, на панелі інструментів Drawing міститься кнопка AutoShapes 

                                                
1 У конкретному випадку ця команда може бути іншою, відповідно до налаштування ОС Windows. 

       Рис. 2.1. Панель Slide Layout 
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. Цокання на ній призводить до відкриття меню для вибору графічних 
примітивів. Вибравши заготовку, далі мишкою одним рухом рисують її на слайді. 
Вікно із кнопками для рисування графічних примітивів AutoShapes можна викликати, 
виконавши команду Insert→Picture→AutoShapes. 

Пакет Microsoft Office містить бібліотеку рисунків (Clip Art), якими можуть 
послуговуватися користувачі програм пакету. Щоб вставити рисунок із Clip Art, 
виконують команду Insert→Picture→Clip Art… . З лівого боку вікна Power Point 
з’являється панель Insert Clip Art, яка дозволяє набрати ключове слово, за яким 

буде виконуватись пошук рисунків. У результаті виконання пошуку будуть виведені 
відповідні ключовому слову рисунки. Цокають на вибраному рисунку, і він відразу 
з’являється на слайді. 

Якщо у розпорядженні користувача є рисунок у вигляді графічного файлу, то його 
вставляють на слайд за допомогою команди Insert→Picture→From File. 

Фоном для слайда може виступати одноколірна заливка, градієнтна заливка, 
текстура, візерунок і рисунок. Щоб вставити фон, виконують команду 
Format→Background... . З’являється вікно Background, за допомогою елементів 

управління якого задають потрібний фон. 
Закінчивши роботу над першим слайдом, у презентацію додають новий слайд. 

Для цього виконують команду Insert→New Slide, послуговуються комбінацією клавіш 

<Ctrl+M>, або цокають на кнопці New Slide  панелі інструментів Formatting. 
Щоб перенумерувати слайди, виконують команду Insert→Slide Number. 

З’являється вікно Header and Footer з двома вкладками (рис. 2.2). Далі працюють із 
вкладкою Slide (за замовчуванням). Встановлюють потрібні опції. Для застосування 
їх до лише поточного слайда, цокають на кнопці Apply, а щоб до усіх слайдів – 
цокають на кнопці Apply to All. Виконання команди Insert→Date and Time… теж 
приводить до появи розглядуваного вікна. 
 

 
 

За замовчуванням, MS PP подає слайди у режимі Normal, який передбачає 
відображення з лівого боку вертикальної послідовності слайдів у зменшеному 
вигляді, а в центральній частині вікна відображається вибраний слайд. Окрім даного 
режиму, існує режим Slide Sorter, який подає в основній частині вікна лише 

горизонтальну послідовність слайдів у зменшеному вигляді. У цьому режимі досить 
зручно встановлювати взаєне розміщення слайдів. Це здійснюється перетягуванням 

                                                        Рис. 2.2. Вікно Header and Footer 
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їх мишкою. Щоб перейти у режим Slide Sorter, послуговуються командою 
View→Slide Sorter. 

Підготовлений набір слайдів потрібно оцінити в режимі кінцевого результату. Для 
цього запускають презентацію – виконують одну із команд: Slide Show→View Show 
чи View→Slide Show або послуговуються функціональною клавішею <F5>. Перехід 

між слайдами здійснюється цоканням мишки, щоправда, MS PP дозволяє 
реалізувати інші варіанти переходу, як одного з елементів інтерактивності, про яку 
мова детально йтиме у наступній лабораторній роботі. 

Інколи, підготувавши презентацію для демонстрації, може виявитися, що в даний 
момент не доцільно (не вигідно, не має потреби, категорично заборонено і т. ін.) 
показувати окремі її структурні елементи – слайди. На цей випадок розробники Power 
Point підготували таке рішення: окремі слайди можна приховати. При цьому вони 
залишаються на своєму місці, лише не відображатимуться у режимі View Show. Для 
приховування слайда, його виділяють і виконують команду Slide Show→Hide Slide. 
Повторний виклик цієї команди робить слайд видимим під час проходження 
презентації. 

ЗАВДАННЯ 
 

1. Спроектувати презентацію: обрати тему, визначити кількість слайдів 
(щонайменше 6 штук), уміст кожного слайда та побудувати ескізи слайдів на 
папері. Презентація обов’язково повинна містити: текст із жирним 
накресленням, курсивом, підкресленням та їх комбінацію; таблицю/-і, 
нумерований/-і та ненумерований/-і списки. Задати вирівнювання тексту: по 
центру, по лівому краю, по правому краю. 

2. Увімкнути комп’ютер. Запустити програму підготовки презентацій Microsoft 
PowerPoint. 

3. Створити новий документ. Із панелі Slide Layout вибрати необхідний каркас 
слайда та наповнити його запланованим умістом: текстовим матеріалом (у 
вигляді об’єктів WordArt, як Text Box), графічним матеріалом (послуговуючись 
заготовками панелі інструментів Drawing, а також вмонтовуючи графіку із 
бібліотеки Clip Art чи вставляючи підібрані рисунки з файлів). Додати новий 
слайд і наповнити його запланованим умістом і т. д., відповідно до проекту. 

4. Встановити фон для усіх/вибраних слайдів (залежно від вашого проекту). 
Щонайменше для трьох слайдів як фон вибрати графічний файл/-и. 

5. Перенумерувати слайди. На першому та останньому слайді зазначити дату їх 
створення. Окрім того, на останньому слайді в області Footer зазначити 
„Підготував студент групи <номер групи> <Ім’я Прізвище>”. 

6. Перейти у режим Slide Sorter View. 
7. Створити робочий каталог та у ньому зберегти презентацію. 
8. Запустити презентацію. Приховати другий та передостанній слайди. Ще раз 

перейти в режим View Show. 
9. Закінчити роботу. 
 

КОНТРОЛЬНІ ЗАПИТАННЯ 
 

1. Як установити потрібну розмітку слайда? 
2. Якими способами можна подавати текстовий матеріал на слайд? 
3. Як побудувати таблицю на слайді? 
4. Як подати на слайді графічну інформацію? 
5. Як перенумерувати слайди? 
6. Чим характерний режим відображення слайдів Slide Sorter? 
7. Як запустити презентацію? 
8. Як приховати слайд? 
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ПРАКТИЧНА РОБОТА №3 

СТВОРЕННЯ МУЛЬТИМЕДІЙНОЇ ПРЕЗЕНТАЦІЇ: 

ПРИВНЕСЕННЯ АНІМАЦІЇ 

 

ТЕОРЕТИЧНІ ВІДОМОСТІ 
 

У MS PP під анімацією розуміють спосіб появи чи зникнення об’єкта слайда. Якщо 
на слайді немає анімації, то при його відкритті усі об’єкти просто виводяться на 
екран, що є дещо нудновато. Перехід (або зміна слайдів) є ще одним типом руху, 
який відноситься до появи та зникнення слайда у цілому, а не окремих його 
елементів. У Power Point можна послуговуватися готовими схемами анімації, 
створювати власні сценарії анімації, а також організувати переходи між слайдами. 

У програмі MS PP передбачено більше 30-ти схем анімації 
для слайдів. Схема анімації є заданою комбінацією ефектів 
анімації для виведення на екран та зникнення елементів 
слайда. Анімація для появи та зникнення об’єкта може й не 
збігатися. Щоб переглянути усі схеми анімації у робочому 
режимі, насамперед, виконують команду Slide 
Show→Animation Schemes… . З правого боку вікна Power 
Point з’являється панель Slide Design (рис. 3.1), на якій подано 
перелік схем анімації, котрі поділені на три класи: Subtle, 
Moderate та Exciting. Поряд із ними, для зручності роботи, 
організовано групу схем під назвою Recently Used (Анімаційні 
схеми, які недавно використовувалися). За замовчуванням, 
для слайда не застосовна жодна анімаційна схема (режим No 
Animation). Щоб застосувати для виділеного слайда/-ів схему 

анімації, вибирають її зі списку. При цьому користувач відразу 
бачить результат її роботи1. Щоправда, можна скористатися  

кнопкою Play  розглядуваної панелі для того, щоб 
побачити роботу схеми. Цокання на кнопці Apply to All Slides 

приводить до застосування вибраної схеми до усіх слайдів. 

Кнопка Slide Show  дозволяє запустити 
презентацію, починаючи із виділеного слайда/-ів. 

При створенні власної анімації користувач отримує повний 
контроль над рухом об’єктів на слайді. З’являється можливість 
не тільки вибирати для кожного з об’єктів бажаний ефект, але й 
встановлювати порядок появи об’єктів на слайді, а також звук 
при їх виникненні. Щоб перейти в режим задання анімаційних 
ефектів для об’єктів слайда, виконують команду Slide 
Show→Custom Animation… . З’являється одноіменна панель з 
правого боку вікна MS PP (рис. 3.2). Загальний підхід для 
установлення анімаційних ефектів такий: спочатку виділяють 
об’єкт на слайді, а далі вибирають назву ефекту із ієрархічно 
організованого списку, який з’являється при цоканні на кнопці 

Add Effect  цієї панелі. Як тільки ефект вибраний, 

користувач може побачити його дію. При необхідності задають 

                                                
1 За умови, що активізований режим AutoPreview (встановлений прапорець в одноіменній опції). 

Рис. 3.1. Панель Slide Design 
для роботи зі схемами анімації 

Рис. 3.2. Панель Custom Animation для 

підготовки сценарію проходження анімації 
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параметри ефекту, наприклад, швидкість його проходження, траекторію руху об’єкта і 
т. ін1. Для об’єкта/-ів слайда можна застосувати декілька ефектів, формуючи 
сценарій проходження анімації. Послідовність кроків сценарію відображається нижче 
елементів управління, за допомогою яких задають параметри ефекту. Кнопка 

Remove  дозволяє видалити вибраний ефект зі сценарію. При потребі, 

сформовану послідовність кроків сценарію змінюють, переміщуючи виділений ефект 

на одну позицію уперед чи назад за допомогою двох кнопок  , які об’єднані 

спільною назвою Re-Order. Врешті-решт, цокнувши на кнопці Play , роботу 

отриманого сценарію переглядають повністю. Такі сценарії правомірно розглядати як 
схеми анімації користувача, а про схеми анімації, реалізовані розробниками MS PP, 
говорять, що вони є послідовністю анімаційних ефектів, про що, зокрема, свідчать 
виявлені сценарії анімації слайдів, для яких у свій час були застосовані готові 
анімаційні схеми. На завершення викладу основ теорії задання анімаційних ефектів 
користувача зазначимо, що за замовчуванням ефект починає свою роботу після 
цокання мишкою на слайді. Цей момент можна змінити, вибравши зі списку Start, 
який розкривається, інше значення. 

Перехід (або ефект зміни слайда) визначає спосіб заміщення слайда A  на слайд 
B . У сучасній комп’ютеризованій презентації застосовні різноманітні ефекти 
переходів: розчинення, жалюзі, наплив і т. ін. Переходи 
практично повністю збігаються з анімаційними ефектами 
користувача. Відмінність полягає лише у тому, що перехід 
застосовний відразу до усього слайда (або, щонайменше, до 
фону – основної частини слайда, якщо для решта об’єктів 
передбачена інша анімація). Для перегляду усіх переходів між 
слайдами, якими можна послуговуватися у MS PP, в робочому 
режимі, насамперед виконують команду Slide Show→Slide 
Transition… . З правого боку вікна Power Point з’являється 

одноіменна панель (рис. 3.3), на якій поданий перелік 
переходів та елементи управління для встановлення їх 
параметрів. Далі зі списку вибирають назву переходу від 
попереднього слайда до поточного (виділеного). У момент 
вибору задля попереднього перегляду перехід буде 
активізований. Параметри переходу визначають швидкість його 
виконання та відсутність чи наявність вибраного із 
запропонованого списку звукового ефекту. Окрім візуальних і 
звукових аспектів, перехід характеризується здатністю 
здійснюватись або після цокання мишкою, або через 
певний, завчасно визначений час. Ці параметри переходу 
задають, послуговуючись елементами управління, 
розміщеними у групі опцій Advance Slide. 
 

ЗАВДАННЯ 
 

1. Увімкнути комп’ютер. Запустити програму підготовки презентацій MS PP. 
Відкрити файл презентації, підготовлений у попередній лабораторній роботі. 

2. Приховані слайди зробити видимими. 
3. Переглянути усі анімаційні схеми, якими можна послуговуватися у MS PP, в 

робочому режимі2. З кожного класу анімаційних схем застосувати для слайдів 
по дві схеми. 

                                                
1 Для кожного анімаційного ефекту набір параметрів свій. 
2 Не для будь-якого слайду застосовна кожна анімаційна схема. Це пов’язано з об’єктами, розташованими на 

слайді. 

Рис. 3.3. Панель Slide Transition 

для встановлення переходу між 

слайдами 
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4. Запустити презентацію. 
5. Для будь-яких двох слайдів встановити режим No Animation. 
6. Для кожного з двох слайдів, підготовлених у завданні 5, вибрати об’єкт/-и та 

застосувати до нього/-их анімаційний ефект. Для того ж самого об’єкта/-ів 
задати ще один (наступний) ефект. Вибрати інший об’єкт/-и. Застосувати 
ефекти. Творчо підійти до цього завдання: продумати сценарій проходження 
анімації та, підібравши параметри, реалізувати його (по можливості). Кожна 
отримана в результаті схема анімації повинна складатися щонайменше із 
шести кроків, які можуть і накладатися. 

7. Переглянути усі переходи між слайдами, якими можна послуговуватися у MS 
PP, в робочому режимі. Для кожного слайда, крім першого та останнього, 
задати вибраний перехід. При потребі встановити параметри переходу, 
зокрема, перехід з третього слайду на четвертий повинен відбутися 
автоматично через 8 с. 

8. Зберегти презентацію у робочому каталозі, створеному під час виконання 
попередньої лабораторної роботи. 

9. Запустити презентацію. 
10. Закінчити роботу. 
 

КОНТРОЛЬНІ ЗАПИТАННЯ 
 

1. Які види анімації пропонує MS PP? 
2. Що розуміють під схемою анімації? 
3. Який із видів анімації є найгнучкішим? 
4. Як установити анімаційний ефект? 
5. Що є переходом між слайдами? 
6. У чому полягає відмінність між переходами та анімаційними ефектами 

користувача? 
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ПРАКТИЧНА РОБОТА №4 

СТВОРЕННЯ МУЛЬТИМЕДІЙНОЇ ПРЕЗЕНТАЦІЇ: 

МОНТАЖ АУДІО- ТА ВІДЕОІНФОРМАЦІЇ 

 

ТЕОРЕТИЧНІ ВІДОМОСТІ 
 

Використання звуку у презентаціях PowerPoint може справити певне враження на 
глядацьку аудиторію та покращити сприйняття матеріалу, який викладають. 

Щоб до слайда прикріпити звуковий файл, відомий користувачу, виконують 
команду Insert→Movies and Sounds→Sound from File… . З’являється діалогове 

вікно, у якому вказують файл аудіоролика. Далі користувачеві буде запропоновано 
зробити вибір із двох варіантів запуску ролика: або він автоматично 
відтворюватиметься тоді, коли в ході проходження 
презентації черга дійде до слайда з роликом, або для 
його запуску потрібно цокнути на ньому мишкою. Відтак, 
на слайді з’являється піктограма аудіокліпу, яку можна 
розмістити перетягуванням мишкою у будь-якому місці 
слайда. 

Аудіокліп можна активувати не тільки цокнувши на 
ньому, але й навівши на нього вказівник мишки. Щоб 
перейти у вікно настройок режимів відтворення аудіо, 
правою кнопкою мишки цокають на піктограмі ролика та у 
контекстно-залежному меню вибирають команду Action 
Settings… . З’являється одноіменне вікно (рис. 4.1). Далі 
вибирають вкладку Mouse Over, цокають на перемикачі 
Object action і у списку, який розкривається, вибирають 
пункт Play (за замовчуванням). 

Багато розробників презентацій вважають, що 
піктограми звукових файлів доволі непривабливі, щоб їх можна було демонструвати 
аудиторії. Через те вони віддають перевагу прив’язувати аудіокліпи до рисунків чи 
інших об’єктів, розміщених на слайді. Для прив’язування звукового файлу до об’єкта, 
цокають правою кнопкою мишки на об’єкті та у 
контекстно-залежному меню вибирають команду Action 
Settings… . Відкривається одноіменне діалогове вікно 

(рис. 4.2). Залежно від того, яким чином планується 
ініціалізація відтворення аудіокліпу, вибирають одну із 
закладок: Mouse Click або Mouse Over. Елементи 
управління вкладки Mouse Click використовують для 

настройки відтворення звукового файлу цоканням 
мишки, а елементи управління вкладки Mouse Over – 

для настройки відтворення аудіокліпу при наведенні 
вказівника мишки на піктограму аудіоролика. Далі 
встановлюють прапорець Play Sound і у списку, який 

відкривається, вибирають ім’я звукового файлу. 
Виконання команди Edit Sound Object, розміщеної 

в аналізованому контекстно-залежному меню, 
призводить до появи діалогового вікна, у якому 
задають режим неперервного відтворення аудіокліпу (опція Loop until stopped 
увімкнута). 

У MS PP можна створювати повнофункціональні мультимедійні презентації, що 
має на увазі можливість використання у них не тільки рисунків і звуків, а також 
відеозаписів. 

Рис. 4.1.Вікно Action Settings для задан-

ня ініціалізації відтворення аудіо 

Рис. 4.2.Вікно Actions Settings дозволяє 
вибрати звуковий файл задля прив’язу-
вання його до об’єкта на слайді 
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Для вмонтування у слайд відеоролика, який міститься у файлі, відомому 
користувачу, виконують команду Insert→Movies and Sounds→Movie from File… . 
З’являється діалогове вікно, у якому вказують файл відеоролика. Аналогічно до 
аудіозапису, MS PP пропонує вибрати або автоматичне відтворення відео, або 
додати елемент інтерактивності – почати програвати відеоролик тільки після того, як 
користувач цокне у вікні ролика. Відтак, відеозапис вмонтований. Область 
відеоролика є звичайним об’єктом на слайді, а відтак, можна змінювати розміри цієї 
прямокутної області та переміщувати її у довільне місце слайда. За замовчуванням, 
у користувача є можливість зупинити відтворення відео під час проходження 
презентації. Це роблять цоканням в області ролика мишкою. Наступне цокання 
приводить до продовження відтворення. Аналогічно до аудіозапису, відеоролик 
можна активувати не тільки цокнувши на ньому, але й навівши на нього вказівник 
мишки. Послідовність дій для реалізації цього елемента інтерактивності та ж сама, 
що й у випадку аудіокліпу. 

Щоб відтворити ролик у режимі конструювання слайда, цокають на ньому правою 
кнопкою мишки та із контекстно-залежного меню вибирають команду Play Movie. 
Альтернативним варіантом запуску ролика у такому режимі є 
виконання подвійного цокання на ньому. Команда Edit Movie 
Object, яка знаходиться нижче попередньої команди у 

розглядуваному меню, відкриває діалогове вікно для задання 
опцій відтворення відео (рис. 4.3). Увімкнення опції Loop until 
stopped приводить до неперервного відтворення ролика 
(ролик буде зациклений); цокання на ньому мишкою 
приводить до переривання даного режиму. Якщо опція 
Rewind movie when done playing активована, то після 

завершення відтворення відео буде показано перший кадр ролика, в іншому випадку 
буде показано останній кадр відео. Окрім зазначених двох опцій, це діалогове вікно 
містить інформацію про тривалість відео та повний шлях до відеофайлу. 
 

ЗАВДАННЯ 
 

1. Увімкнути комп’ютер. Запустити програму підготовки презентацій MS PP. Відкрити 
файл презентації, підготовлений у попередній лабораторній роботі. 

2. Прокоментувати кожен із слайдів, окрім першого та останнього. Для цього за 
допомогою будь-якого звукового редактора підготувати файли із розмовним текстом, а 
далі вмонтувати їх на відповідні слайди. Зокрема, коментар для кожного непарного за 
рахунком слайда повинен починатися після цокання мишкою на піктограмі із 
зображенням гучномовця, а коментар для кожного парного слайда – при наведенні 
вказівника мишки на піктограму гучномовця. Для одного із слайдів звуковий коментар 
прив’язати до спеціально вмонтованого рисунка. 

3. На останній слайд вставити музичний фрагмент, який за контекстом відповідає 
закінченню презентації. Аудіокліп повинен автоматично програватись із появою 
останнього слайда, а також бути фоновим (відтворюватись у нескінченному циклі). 

4. На перший слайд вмонтувати відеоролик. Колекція відеороликів міститься у папці, 
визначеній викладачем. Відеозапис повинен запуститися лише тоді, коли користувач 
наведе на нього вказівник мишки. Після завершення показу на екрані повинен 
відобразитися перший кадр відеокліпу. 

5. Зберегти презентацію у робочому каталозі. 
6. Запустити презентацію. Протестувати вмонтовані аудіо- та відеоролики. 
7. Закінчити роботу. 

 

КОНТРОЛЬНІ ЗАПИТАННЯ 
 

1. Якою є інтерактивність при роботі із аудіокліпами/відеозаписами? 
2. Як прив’язати звуковий файл до об’єкта? 
3. Яка природа опції Rewind movie when done playing? 

Рис. 4.3. Вікно задання опцій 
відтворення відео 
 



 16 

ПРАКТИЧНА РОБОТА №5 

АВТОМАТИЗАЦІЯ ЗАПОВНЕННЯ БЛАНКІВ 

ДОКУМЕНТІВ 

 

ТЕОРЕТИЧНІ ВІДОМОСТІ 
 

Заповнення паперів видається простою роботою лише до того часу, поки не 
доведеться займатися цим самому. Таке тривіальне на перший погляд завдання на 
практиці нерідко перетворюється у каторгу: одна дрібна помилка – і бланк 
доводиться заповнювати наново. У результаті робота, на яку планувалось витратити 
30 хвилин, розтягується до півтора-двох годин. Навіть наявність комп’ютера не 
завжди може допомогти: перед тим, як заповнити електронний бланк, його спочатку 
необхідно нарисувати. Щоб полегшити всю цю нудну процедуру, можна 
скористатися, наприклад, програмою Form Pilot Home. 

Запуск цієї програми здійснюють за допомогою команди Start→All 
Programs→Form Pilot Home 2.11→Form Pilot Home1 або послуговуючись 

відповідною іконкою на робочому столі Windows. За замовчуванням завантажується 
файл Untitled1.fdc (рис. 5.1), уміст якого за формою є бланком, а за змістом – 

довідковим порадником для користувача, котрий тільки приступає до вивчення 
можливостей аналізованої програми. Опрацювавши запропоновані вказівки, 
користувач „відчує” основні прийоми заповнення електронних бланків, а також 
ознайомиться із призначенням окремих кнопок панелей інструментів. 
 

 

                                                
1 У конкретному випадку ця команда може бути іншою, відповідно до налаштування ОС Windows. 

Рис. 5.1. Середовище програми Form Pilot Home: інтерфейс і бланк, який завантажується за замовчуванням 



 17 

Щоб нарисувати бланк „з нуля”, насамперед потрібно створити порожній 
документ. Для цього або виконують команду Файл→Создать, або послуговуються 

кнопкою Новый  Головної панелі інструментів, або звертаються до комбінації 
клавіш <Ctrl+N>. Далі з’являється діалогове вікно Создать документ, у якому 
вибирають опцію Пустой (вона задана за замовчуванням). За допомогою кнопок 
таких панелей як Инструменты рисования, Стили текста та Инструменты 
изображения формують бланк. Щоб зберегти нарисований бланк як шаблон, 
виконують команду Файл→Сохранить как шаблон... . Файл шаблона має 

розширення .fpt.  Завдяки шаблонам вдається уникнути псування бланків, що нерідко 
має місце при заповненні паперових варіантів останніх. 

Після створення бланку можна приступати до внесення у нього даних. Кожен 
пункт додається на сторінку у вигляді блоку, що на перший погляд не дуже зручно. 
Проте кожен блок можна зберегти, перетягнувши його на панель Полка, розміщену у 
правій частині вікна програми (рис. 5.2). Усі дані в цій панелі будуть збережені, і 
користувач у будь-який момент зможе їх використати. Відтак, при заповненні нового 
бланку чи квитанції набирати текст наново не доведеться – достатньо перетягнути 
його у потрібне місце сторінки. Це найважливіший аспект автоматизації, яку пропонує 
програма Form Pilot Home. 
 

 

Щоб роздрукувати порожній бланк (у нашому випадку шаблон) чи заповнений 

бланк, виконують команду Файл→Печать..., або послуговуються кнопкою Печать  
Головної панелі, або звертаються до комбінації клавіш <Ctrl+P>. У діалоговому вікні 
Настройки печати вибирають опцію чистый лист бумаги (задана за 

замовчуванням). Щоб роздрукувати лише внесені користувачем дані на готовому 
паперовому бланку, у вікні Настройки печати вибирають іншу опцію – готовую 
форму. 

Form Pilot Home уміє отримувати дані зі сканера. Для цього виконують команду 
Файл→Получить изображение... і працюють із відповідним діалоговим вікном. 

Щоб в електронний бланк вставити рисунок, виконують команду 
Правка→Вставить Картинку... . А далі вибирають потрібний графічний файл. 
 
 
 

                            Рис. 5.2. Панель Полка дозволяє автоматизувати внесення у бланки даних 
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ЗАВДАННЯ 
 

1. Увімкнути комп’ютер. Запустити програму для роботи з бланками Form Pilot 
Home. 

2. Освоїти основні прийоми роботи в середовищі програми, виконавши завдання, 
запропоновані у файлі Untitled1.fdc (файл, котрий відкривається за 
замовчуванням). Результат зберегти у робочому каталозі. 

3. Нарисувати бланк, який роздав викладач. Результат зберегти як шаблон у 
робочій папці. 

4. Заповнити бланк. Декілька найуживаніших блоків перетягнути на панель Полка. 
Результат зберегти як документ Form Pilot у робочій директорії. 

5. Роздрукувати порожній та заповнений бланки. 
6. Перебуваючи у середовищі програми Form Pilot Home, відсканувати порожній 

бланк. Заповнити його; скористатися даними панелі „Полиця” для 
пришвидшення заповнення бланка. Розмістити у потрібному місці бланка 
рисунок, який є вашим відсканованим підписом. Результат зберегти як 
документ Form Pilot у робочій директорії. Роздрукувати отриманий результат на 
готовому паперовому бланку та на чистому аркуші паперу. Порівняти отримані 
результати1. 

7. Закінчити роботу. 
 

КОНТРОЛЬНІ ЗАПИТАННЯ 
 

1. Як нарисувати бланк документа „з нуля”? 
2. У чому вигода від послуговування шаблонами, підготовленими у програмі Form 

Pilot Home, порівняно із паперовими бланками? 
3. Яке призначення панелі Полка? 
4. Які варіанти друку реалізовані у програмі Form Pilot Home? 

                                                
1 За окремих умов друк на паперовому бланку показує, що бланк заповнений із зміщенням. Скористатися 

налаштуваннями друку та виправити цю „кострубатість”. 
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ПРАКТИЧНА РОБОТА №6 

СТВОРЕННЯ АНІМОВАНИХ GIF-ФАЙЛІВ 

 

ТЕОРЕТИЧНІ ВІДОМОСТІ 
 

Сьогодні розвиток системи WWW характеризується її інтенсивним наповненням  
мультимедійним контентом. Однією із його складових є анімація, яку вмонтовують на 
веб-сторінки найрізноманітнішими способами. Одним із них є використання 
анімованих GIF-файлів. Цей спосіб привабливий своєю простотою і малим об’ємом 
цільових файлів. Існує ряд інструментів для їх підготовки. Одним із них є програма 
GIF Movie Gear. 

Запуск цієї програми здійснюють за допомогою команди Start→All 
Programs→GIF Movie Gear→GIF Movie Gear1 або послуговуючись відповідною 

іконкою на робочому столі Windows. У центральній частині вікна програми 
з’являється повідомлення, яке є дороговказом для користувача-початківця. Окрім 
відкриття файлу, йому запропоновано побудувати анімований файл, а також перейти 
у режим Tutorial (вивчення можливостей послуговування програмою GIF Movie Gear).  

Щоб відкрити анімований GIF-файл, цокають на кнопці Open File  
аналізованого повідомлення, або виконують команду File→Open... , або натискують 

комбінацію клавіш <Ctrl+O>, або послуговуються кнопкою Open File(s)  панелі 
інструментів, розташованої нижче головного меню програми. Відтак, у центральній 
частині вікна програми з’являється послідовність кадрів, які формують анімований 
GIF-файл (рис. 6.1). 
 

 

Кожен кадр готового файлу відображається на екрані завчасно визначений час 
(1/100 частина секунди). Для зміни часу затримки для деякого кадру перед 

відображенням наступного кадру, послуговуються інструментом Delay , який 

                                                
1 У конкретному випадку ця команда може бути іншою, відповідно до налаштування ОС Windows. 

  Рис. 6.1. Середовище програми GIF Movie Gear: інтерфейс і послідовність кадрів відкритого анімованого GIF-файлу 
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розташований у панелі інструментів Properties Toolbar. Щоб видалити кадр, 

виділяють його (при цьому довкола кадру з’явиться обрамлення червогого кольору), 
а далі натискають клавішу <Delete>, або цокають правою кнопкою на ньому та у 
контекстно-залежному меню вибирають команду Delete, або виконують команду 

Edit→Delete, або послуговуються кнопкою Delete Frame  панелі інструментів, 

розташованої нижче головного меню програми. При потребі відміняють видалення 
кадру, послуговуючись командою Edit→Undo Delete Frame, або натискують 

комбінацію клавіш <Ctrl+Z>, або послуговуються кнопкою Undo . Взаємне 
розташування кадрів змінюють, перетягуючи їх. 

Кожен кадр (фрейм) має ім’я. Щоб змінити його, заходять у вікно властивостей 
фрейма та зазначають нове ім’я у полі Name. Вікно властивостей викликають так: 
виконують команду Frame→Properties... , або натискають комбінацію клавіш 
<Ctrl+F>, або цокають правою кнопкою мишки на фреймі та у контекстно-залежному 
меню вибирають команду Frame Properties… , або цокають на кнопці Frame 

Properties  панелі інструментів Properties Toolbar. 
За замовчуванням анімований GIF-файл „працює” безперестанку. Це означає, що 

послідовність кадрів, які формують анімацію, змінюється цією ж послідовністю кадрів 
і т. д. При потребі можна встановити кількість проходжень сценаріїв анімації або, по-
іншому, кількість ітерацій. Для цього послуговуються інструментом Number of 

Iterations  із Properties Toolbar. 
Основна панель інструментів програми містить два засоби для 

керування відтворенням проектом анімованого GIF-файлу: один для 

запуску проекту , а інший – для його зупинки . Відтворення 
файлу відбувається у вікні Preview Animation (рис. 6.2). Це вікно 
містить, зокрема, розширений набір засобів для керування 
проходженням анімації. 

Аналізована програма дозволяє імпортувати дані у 
багатьох форматах, зокрема, й у форматі AVI. Для 
цього виконують команду File→Import From→AVI... . Далі вибирають потрібний 
файл. В результаті GIF Movie Gear розіб’є відеофайл на кадри. Отриману 

послідовність кадрів можна зберегти у різних форматах, зокрема як анімований GIF-
файл, чи як набір поодиноких зображень. Щоб виконати останнє, послуговуються 
командою File→Save As… або натискають комбінацію клавіш <Ctrl+Shift+S>. 
 

ЗАВДАННЯ 
 

1. Увімкнути комп’ютер. Створити робочий каталог. Запустити програму для 
роботи з анімованими GIF-файлами GIF Movie Gear. 

2. Відкрити будь-який анімований GIF-файл, наприклад, запропонований 
викладачем. Для будь-яких трьох кадрів змінити час затримки перед 
відображенням наступного кадру. Видалити перший та останній кадри. Кадри, 
які стали першим та останнім, поміняти місцями. Задати нові назви будь-яким 
двом фреймам. Установити кількість ітерацій, наприклад, 4. Запустити 
анімацію. Зберегти файл під новим іменем у робочому каталозі. 

3. Імпортувати будь-який .AVI-файл, наприклад, запропонований викладачем. 
Зберегти його під новим іменем у форматі GIF як анімацію, а також як набір 
поодиноких зображень. 

4. Розробити проект анімованого GIF-файла. Визначитись із провідною ідеєю, 
установити кількість кадрів (щонайменше 5), нарисувати їх за допомогою будь-
якого графічного редактора, зберегти у підкаталозі робочого каталога. 

Рис. 6.2. Вікно плеєра Preview Animation 
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5. Створити із попередньо підготовлених рисунків-заготовок анімацію. Підібрати 
оптимальний час затримки для кадрів. Послідовність кадрів зберегти у 
робочому каталозі як анімований GIF-файл з ім’ям, яке є Вашим прізвищем. 

6. Закінчити роботу. 

КОНТРОЛЬНІ ЗАПИТАННЯ 
 

1. Як змінити час затримки кадру? 
2. Як поміняти місцями два кадри? 
3. Як задати кількість ітерацій для анімованого GIF-файлу? 
4. Встановлення якого значення передбачає, що файл „крутитиметься” 

безперестанку? 
5. Як із анімованого GIF-файлу найшвидше отримати набір статичних GIF-рисунків? 
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ПРАКТИЧНА РОБОТА №7 

СТВОРЕННЯ МУЛЬТИМЕДІЙНИХ БІОГРАФІЙ ТА 

ПОБУДОВА ГЕНЕАЛОГІЧНИХ ДЕРЕВ 

 

ТЕОРЕТИЧНІ ВІДОМОСТІ 
 

Telling Stories – оригінальна програма, розробники якої по-новому інтерпретували 
роль мультимедійного органайзера. Головним об’єктом діяльності Telling Stories є не 
плейлісти та бібліотеки, а життя людини. Основна робота з програмою відбувається 
в режимі часової лінії, на якій можна фіксувати записи про важливі події, 
супроводжувати їх відео- та фотодокументами, звуковими файлами та текстовими 
інтерв’ю. На „лінію життя” накладаються й історичні дати, такі як падіння Берлінської 
стіни чи клонування овечки Долі. 

Розглянемо основні прийоми роботи з програмою для побудови мультимедійних 
біографій Telling Stories. 

Запуск цієї програми здійснюють за допомогою команди Start→All 
Programs→TellingStories→TellingStories1 або послуговуючись відповідною іконкою 
на робочому столі Windows. 

Відразу після запуску з’являється діалогове 
вікно Welcome із меню (рис. 7.1), яке пропонує, 

зокрема, створити файл нової мультимедійної 
біографії. У другому діалоговому вікні Welcome 
вибирають одну із двох опцій: The Srory is about 
Me та The Story is about Someone Else. У 

наступному вікні вказують своє ім’я чи ім’я 
людини, мультимедійну біографію якої 
створюватимемо. Далі зазначають стать людини, 
дату її народження та вибирають тло для 

слайдів, на яких будуть подані ключові етапи 
життя людини. Роботу з майстром Welcome 
завершують, цокнувши на кнопці Finish. 

В результаті програмою буде побудована „лінія життя” особи (рис. 7.2). На ній 
відображатимуться основні віхи життя персони, а також ті події суспільного життя (в 
глобальному масштабі), які мали місце, починаючи із народження людини до 
поточного дня2. 

 

                                                
1 У конкретному випадку ця команда може бути іншою, відповідно до налаштування ОС Windows. 
2 Звичайно, що серед цих суспільних подій будуть відображені лише ті, які „вмонтовані” у програму. 

Рис. 7.1. Вікно Welcome програми Telling Stories 

 Рис. 7.2. Побудована програмою Telling Stories лінія життя людини 



 23 

Для розміщення фото персони поруч із часовою лінією, цокають на відведеному 
для цього місці та вибирають потрібний графічний файл. 

Щоб відредагувати подію з життя особи, згенеровану програмою, правою кнопкою 
мишки цокають на події та із контекстно-залежного меню вибирають команду Edit. 
З’являється вікно Modify Event (рис. 7.3). У ньому, зокрема, можна: змінити 
заголовок події, змінити тип події, а також працювати із такими вкладками: Stories, 
Interview, Images, Music, Video. 

 

 
 

Вкладка Stories. Тут за допомогою тексту охарактеризовують подію. Існує 
можливість застосувати до тексту найпростіше форматування. 

На вкладці Interview користувачеві запропоновано відповісти на поставлені 
запитання. Можна не відповідати на те чи інше запитання – достатньо цокнути на 
кнопці Next Question >. 

Вкладка Images. Тут встановлюють рисунки, які характеризують подію. Для 
додавання рисунків послуговуються кнопкою Add Images. Цокання на кнопці Edit 
Image призводить до запуску простого графічного редактора, який є складовою 

частиною програми Telling Stories. 
Вкладка Music. За допомогою її елементів управління встановлюють аудіофайли, 

які характеризують подію. Схема роботи з цією вкладкою аналогічна схемі роботи із 
вкладкою Images. З правого боку вкладки у розділі Hits of <рік> зазначенні музичні 

твори, які були популярними у вибраному році. Подвійне цокання на назві твору 
призводить до появи його у списку доданої до події музики1. 

Вкладка Video. Тут встановлюють файли із відеоданими, якими 
охарактеризовують подію. Робота з цією вкладкою аналогічна роботі з вкладкою 
Images. 

Здійснивши модифікацію події, зокрема, в аспектах, визначених вкладками, 
зберігають зміни цокнувши на кнопці Save. 

Додавання події на „лінію життя” персони здійснюють, послуговуючись кнопкою 

Add New Event , яка розташована нижче головного меню програми під 
панеллю інструментів. 

                                                
1 Щоправда, файли музичних хітів відсутні у тій версії програми Telling Stories, з якою працюють студенти, 

через те, що вона демонстраційна. 

 Рис. 7.3. У вікні Modify Event змінюють та формують інформацію про подію з лінії життя особи 
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Для переходу у режим презентації, у якому відображатиметься кінцевий 

результат роботи програми, цокають на кнопці Show Presentation View , 
яка розташована на панелі інструментів. У цьому режимі центральна частина вікна 
програми поділена на дві області. У лівій міститься перелік слайдів (подій із „лінії 
життя” людини), а у правій – відображений поточний слайд. Для запуску презентації 

послуговуються кнопкою Run Screen Show , яка розташована під 
панеллю інструментів з лівого боку. 

Для збереження мультимедійної біографії у вигляді виконуваного файлу 
послуговуються командою File→Create Stand-Alone Exe… або одноіменною 

кнопкою  панелі інструментів. 
 

Розглянемо основні прийоми роботи з однією із програм побудови родоводів 
Ages!. Її запуск здійснюють за допомогою команди Start→All Programs→Ages1 або 

послуговуючись відповідною іконкою на робочому столі Windows. 
Створення генеалогічного дерева починають із встановлення тієї особи, від якої 

йтиме подальший відлік родинних зв’язків. Нехай, для прикладу, цією особою будете 
Ви самі. Далі виконують команду File→New… або цокають на кнопці New… панелі 

інструментів, розташованої під головним меню програми. У вікні, яке з’явилося, 

зазначають своє прізвище, ім’я та вказують стать цоканням на кнопці sex . На 
завершення цокають на кнопці Create. Далі з’являється вікно (рис. 7.4), котре містить 
декілька областей. 
 

 
 

 
Щойно „створена” особа (елемент генеалогічного дерева) розташовується в області 

                                                
1 У конкретному випадку ця команда може бути іншою, відповідно до налаштування ОС Windows. 

                Рис. 7.4. Вікно для встановлення анкетних даних особи генеалогічного дерева 
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Person. У цій же області за допомогою елементів управління, які упорядковані на 

п’яти вкладках зазначають довідкову інформацію про дану особу. Наприклад, на 
вкладці Data вказують дату та місце її народження і дату та місце хрещення, а якщо 

людини немає серед живих, то дату та місце смерті і дату та місце похоронів. 
Заслуговує уваги вкладка Media. Тут зазначають графічні та звукові файли, якими 

характеризують особу. Щоправда, графічні файли тільки таких форматів: BMP, JPG 
та WMF і звукові файли тільки формату WAV. В результаті буде сформований 
перелік елементів мультимедійного контента генеалогічної бази даних, подвійне 
цокання на будь-якому з яких призводить до відкриття графічного файлу чи до 
переходу у режим роботи з аудіоінформацією. 

Кожен пункт вкладки Data містить кнопку , яка дозволяє відкрити вікно 
деталізації інформації за цим пунктом; ці кнопки розташовані з правого боку вкладки. 
Кожне із таких вікон містить вкладку Media, призначення якої цілком аналогічне 
призначенню одноіменної вкладки області Person. 

Область Father Mother дозволяє прописати прізвища та імена батьків для 
зазначеної особи. Наступне подвійне цокання на прізвищі та імені одного з батьків 
призводить до того, що ця особа стає центральною; детальну інформацію про неї 
зазначають в області Person. 

В області Marriages / Partnerships описують людину, з якою особа, зазначена в 
розділі Person, перебуває у шлюбі. 

У розділі Children зазначають дітей центральної особи. 
Кнопки кожної області є інтуїтивно зрозумілими. 
Команди для побудови діаграм на основі персон генеалогічного дерева зібрані у 

меню Charts головного меню програми. Кожна побудована діаграма розташовується 

в окремому вікні. Кожне таке вікно містить панель інструментів, серед кнопок якоє є 

та , що дозволяє зберегти діаграму у вигляді графічного файлу на диску. 
Для того щоб подати список осіб, які утворюють побудоване генеалогічне дерево 

у вигляді окремого файлу, зокрема у форматі RTF, послуговуються командою 
Lists→List of Individuals… або використовують комбінацію клавіш <Ctrl+F6>. 

 

ЗАВДАННЯ 
 

1. Увімкнути комп’ютер. Створити робочий каталог. Запустити програму для 
побудови мультимедійних біографій Telling Stories. Створити нову 
мультимедійну біографію. 

2. Розглянути побудовану комп’ютером „лінію життя” персони, звернувши увагу на 
накладені історичні дати. 

3. Вставити фото персони. Відредагувати події, згенеровані комп’ютером, і які 
характеризують ключові віхи життя особи. 

4. Додати ще, щонайменше, дві ключові віхи на „лінію життя” персони. 
5. Додати ще одну історичну подію. 
6. Зберегти мультимедійну біографію у робочому каталозі. 
7. Перейти у режим презентації. Розглянути побудовані слайди. Запустити 

презентацію. 
8. Зберегти мультимедійну біографію у вигляді виконуваного файлу у робочій 

папці. 
9. Запустити програму для побудови родоводів Ages!. 
10. Створити генеалогічне дерево, яке містило б не менше 10-ти осіб з Вашої 

родини; обов’язково наповнити створювану генеалогічну базу даних декількома 
мультимедійними елементами. 

11. Вибравши в ролі ключової особи себе, побудувати діаграми предків; батьків та 
дітей. Зберегти отримані результати у робочому каталозі. 
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12. Подати список осіб, які утворюють побудоване генеалогічне дерево у вигляді 
окремого файлу. 

13. Закінчити роботу. 
 

КОНТРОЛЬНІ ЗАПИТАННЯ 
 

1. Назвіть два основні режими роботи програми Telling Stories. Як здійснюють 
перемикання між ними? 

2. Як вмонтувати фотографію на „лінію життя”? 
3. Як відредагувати подію з життя особи? 
4. Яким є призначення вкладок Stories/Interview/Images/Music/Video вікна Modify 

Event програми? 
5. Як додати ще одну подію на „лінію життя” персони? 
6. Як запустити підготовлену презентацію? 
7. Як зберегти презентацію у вигляді виконуваного файлу? 
8. З яких областей складається вікно для встановлення анкетних даних особи 

генеалогічного дерева програми для побудови родоводів Ages!? 
9. Яке призначення вкладки Media? 
10. Як побудувати діаграми на основі осіб генеалогічного дерева? 
11. Як сформувати список осіб, які утворюють побудоване генеалогічне дерево та 

подати його у вигляді окремого файлу? 
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ПРАКТИЧНА РОБОТА №8 

ЧИТАЛКИ ЕЛЕКТРОННИХ КНИГ 

 

ТЕОРЕТИЧНІ ВІДОМОСТІ 
 

Якщо Вам набридло усюди тягати зі собою книги, читаючи їх у транспорті та при 
поганому освітленні, то залиште важкі талмуди вдома і читайте з екрана ноутбука, 
КПК чи телефона, попередньо „заливши” на них сотні електронних творів. Книги (як 
паперові, так і електронні) залишаються „найсмачнішою” та найкориснішою „поживою 
для розуму”. Але щоб по-справжньому нею насолодитися, потрібно знати декілька 
секретів вишуканої „сервіровки”. 

Перше правило для тих, хто має намір читати з екрана комп’ютера – відмовитися 
від вивчення об’ємних матеріалів (а тим паче книг) у текстових редакторах. До того ж 
є прекрасний спосіб звільнити себе при цьому ще й від монотонної процедури 
прокрутки тексту, або безнадійного пошуку останньої позиції при черговому сеансі 
читання. У першому випадку можна скористатися автоскролінгом, а у другому – 
розставити у тексті відповідні закладки. Зробити це та інше допоможуть читалки – 
спеціальні програми для читання книг на ПК. Вони ж позбавлять і від тяганини з 
форматуванням текстових файлів у „книжковий” вигляд. Адже більшість таких 
програм автоматично перетворюють документи форматів DOC, TXT, HTML, RTF у 
барвисті електронні книги. А деякі читалки навіть в архіви „залізуть”, якщо потрібно. 
До речі, із кодуванням також усе в порядку. 

Втім, можливості читалок на цьому не закінчуються. Багато з них емулюють 
практично точний аналог книги, аж до подання тексту у вигляді розгорнення сторінок. 
А спеціально підібрані шрифти, колір яких можна настроювати за бажанням, значно 
полегшують сприйняття. 

Розглянемо основні прийоми роботи з читалками електронних текстів на прикладі 
програми ICE Book Reader Professional Russian. 

Запускають цю програму за допомогою команди Start→All Programs→ICE Book 
Reader Professional Russian→ICE Book Reader Professional1 або послуговуючись 

відповідною іконкою на робочому столі Windows. 
Після запуску читалки одна із книг буде відкрита автоматично. Розглянемо 

найуживаніші способи ручного переміщення по тексту книги. Клавіші управління 
курсором <↓> та <↑>  дозволяють переміщуватись, відповідно, на один рядок униз та 
на один рядок угору. Клавіші <Page Down> та <Page Up> здійснюють прокрутку вниз 
на один екран і на один екран угору, відповідно. Комбінації клавіш <Ctrl+Home> і 
<Ctrl+End> здійснюють перехід на початок книги та у кінець книги, відповідно. 
Скролінг мишки еквівалентний роботі клавіш <Page Up> та <Page Down>. 

У верхній частині вікна програми міститься панель інструментів, кнопки якої 
розташовані у рядок (рис. 8.1). 
 

  
 

Цокання на крайній ліворуч кнопці панелі інструментів  відкриває вікно 
Библиотека, яке містить сервісні засоби для роботи з книгами. Зокрема, 
послуговуючись цим вікном, можна розмістити певну книгу у бібліотеці програми, 
імпортувавши її текст із файлу чи із буфера проміжного обміну Windows, редагувати 

                                                
1 У конкретному випадку ця команда може бути іншою, відповідно до налаштування ОС Windows. 

    Рис. 8.1. Панель інструментів програми ICE Book Reader Professional Russian 
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інформацію про книги у бібліотеці, виконати сортування книг. У правій верхній частині 
вікна Библиотека подано список книг активного класу, котрий виділений у вікні 
ліворуч. Щоб завантажити іншу книгу із запропонованого списку, виконують подвійне 
цокання на назві книги, або виконують команду Файл→Читать книгу, або 
натискують комбінацію клавіш <Ctrl+Enter>, або послуговуються кнопкою Читать 

книгу  панелі інструментів вікна Библиотека (рис. 8.2). 
 

 
 

Щоб розмістити у бібліотеці читалки книгу із деякого файлу, виконують команду 
Файл→Импортировать текст из файла або послуговуються інструментом 

Импортировать текст из файла  панелі інструментів. Для видалення книги/книг 
із бібліотеки, виділяють її/їх у списку, послуговуючись елементами управління типу 
Прапорець, а далі виконують команду Редактировать→Удалить книги або 
натискують комбінацію клавіш <Ctrl+Del> або послуговуються кнопкою Удалить 

книги . 
Щоб зайти у настройки програми-

читалки, цокають на одноіменній кнопці 

 панелі інструментів програми. У 
нижньому лівому куті вікна програми 
з’являється вікно налаштувань (рис. 8.3). 
З лівого боку цього вікна відображено 
розділи налаштувань, а з правого – 
перелік опцій активного розділу. 

Щоб увімкнути режим автоскролінга, 
послуговуються кнопкою Включить / 

выключить скроллинг  панелі 
інструментів читалки. 

Окрім класичного автоскролінга, у програмі реалізований режим автоматичного 
гортання сторінок, який передбачає автоматичне подання наступної сторінки тексту 
після відображення поточної сторінки, яка утримувалась на екрані задану кількість 
секунд. Режим хвилі є ще одним різновидом автоматичного скролінга; це скролінг без 
рухомого тексту. Замість плавного скролінга тексту відбувається його оновлення 
хвилею. Усі, кому не подобається рухомий текст, можуть послуговуватися хвильовим 
скролінгом замість ручного переміщення по тексту. Перемикання між режимами 
автоскролінга здійснюють за допомогою елементів управління типу Радіокнопки, за 
умови, що активним є розділ Режим вікна налаштувань. 

Коли увімкнутий режим автоскролінга, то з правого боку панелі інструментів 

відображаються дві кнопки , які дозволяють підібрати потрібну швидкість 
скролінга. 

Опишемо, як працювати із закладками у цій програмі. Щоб поставити закладку у 

деякому місці книги, послуговуються кнопкою Запомнить закладку  панелі 
інструментів читалки. Управління закладками здійснюють у вікні Закладки, яке 

з’являється при цоканні на одноіменній кнопці . Це вікно відображає перелік усіх 
закладок книги, а також містить інструменти для роботи з ними. Щоб перейти до 

                                             Рис. 8.2. Панель інструментів вікна Библиотека 

                   Рис. 8.3. Вікно настройок читалки 
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закладки, виконують подвійне цокання на її записі у списку або послуговуються 
кнопкою Перейти к закладке панелі інструментів розглядуваного вікна. Усі закладки, 
при потребі, видаляють, цокнувши на кнопці Удалить все закладки. 

Поряд із трьома розглянутими вище режимами автоскролінга, на чільному місці 
знаходиться режим синтезу мови. У цьому режимі користувач має змогу прослухати 
текст. Для налаштування цього режиму послуговуються опціями розділу Режим 
синтеза речи вікна настройок. 

 

ЗАВДАННЯ 
 

1. Увімкнути комп’ютер. Запустити програму для читання електронних книг ICE 
Book Reader Professional Russian. 

2. Почитати декілька сторінок книги, яка відкрилась автоматично. 
3. Відкрити вікно Библиотека та завантажити іншу книгу із запропонованого 

списку. Почитати останню сторінку відкритої книги. 
4. Додати до бібліотеки програми-читалки деякий файл, запропонований 

викладачем. Відкрити сформовану книгу для читання. Видалити одну книгу із 
бібліотеки. 

5. Відкрити будь-яку книгу для читання. Зайти у настройки програми та вибрати 
розділ „Режим скроллинга”. Встановити вирівнювання тексту по центру, задати 
швидкість автоскролінга 57 символів за секунду та інтервал між рядками 2. 
Вибрати розділ „Книжный режим”. Задати будь-який інший вигляд шкірки. 
Закрити вікно настройок. 

6. Увімкнути режим автоскролінга. Перейти  у режим хвильового скролінга. 
Почитати текст. За допомогою кнопок „+” та „-” підібрати потрібну швидкість 
автоскролінга. 

7. Перейти на третю сторінку книги. Поставити закладку. Перейти на 
передостанню сторінку книги. Поставити закладку. Відкрити вікно Закладки та, 
вибравши будь-яку закладку, переміститись у відповідне місце книги. Видалити 
усі закладки. 

8. Зайти у настройки програми та установити будильник на заданий час; підібрати 
файл для звукового сигналу. Оцінити роботу будильника. 

9. Додати до бібліотеки програми-читалки книгу англійською мовою. Відкрити її. 
Увімкнути режим синтезу мови. Увімкнути скролінг у цьому режимі. 

10. Закінчити роботу. 
 

КОНТРОЛЬНІ ЗАПИТАННЯ 
 

1. Які переваги послуговування читалками електронних книг? 
2. Як вручну переміщуватись по тексту книги? 
3. Що дозволяють виконати сервісні засоби, які містяться у вікні Библиотека? 
4. Які види автоскролінга реалізовані у розглядуваній програмі-читалці? 
5. Як працювати із закладками? 
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ПРАКТИЧНА РОБОТА №9 

МЕНЕДЖЕРИ ОСОБИСТОЇ ІНФОРМАЦІЇ 

 

ТЕОРЕТИЧНІ ВІДОМОСТІ 
 

Кількість інформації, яку потрібно запам’ятати або зберегти на майбутнє, зростає 
з кожним днем, і вже замало просто розмістити дані у текстовому файлі: вони повинні 
бути чітко структуровані, інакше знайти необхідне через деякий час буде вельми 
складно. 

Менеджери особистої інформації зручні, насамперед, тим, що користувач може 
зберігати усі важливі дані в одному місці, а не шукати записи, збережені у текстових 
файлах на дисках. Такі програми можуть бути корисними не тільки діловим людям, 
але й, наприклад, студентам під час пошуку інформації для курсових робіт. 
Розглянемо основні прийоми роботи із персональними органайзерами на прикладі 
програми iChronos 2.0. 

Запуск iChronos 2.0 здійснюють за допомогою команди Start→All 
Programs→iChronos organizer→iChronos organizer1 або послуговуючись 

відповідною іконкою на робочому столі Windows. 
Деревовидна структура організації записів проекту подана у вікні Список 

объектов (рис. 9.1). За замовчуванням, окремі об’єкти 
Люди, Задачи, Дело мають ієрархічно підпорядковані 

складові. Для кожного об’єкта можна створити 
підпорядковані об’єкти: Папку, Контакт, Исторический 
персонаж, Заметку, а також створити підпорядковані події: 
Напоминание, Задачу, Встречу, Звонок, Событие, 
Праздник. До будь-якого з об’єктів можна прикріпити файл 
або каталог. Можна створити об’єкти, події чи зв’язки, які 
розташовуватимуться на одному рівні із об’єктами, 
заданими за замовчуванням. При потребі створений об’єкт, 

подію чи зв’язок видаляють. Праворуч від вікна Список 
объектов знаходиться мініатюрний робочий стіл, на якому 
об’єкти, події та зв’язки відображаються у вигляді значків (рис. 9.2). 
 

 
 

                                                
1 У конкретному випадку ця команда може бути іншою, відповідно до налаштування ОС Windows. 

Рис. 9.1. Вікно структури 

організації записів проекту 

Рис. 9.2. Робочий стіл програми 
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Щоб у деякій папці розмістити інформацію про людину, у вікні Список объектов 

правою кнопкою мишки цокають на назві цієї папки та у контекстно-залежному меню 
вибирають команду Создать объект→Контакт або роблять 
по-іншому: правою кнопкою мишки цокають у папці на 
робочому столі органайзера та вибирають цю ж саму команду. 
З’являється вікно Свойства персонажа, у якому на вкладці 
Свойства зазначають прізвище, ім’я, стать, дату народження, 
адреси (домашню, місця праці, веб-сторінки, електронної 
пошти і т. ін.), вказують зовнішній вигляд іконки на робочому 
столі та її колір (рис. 9.3). На вкладці Заметки цього ж вікна за 

допомогою тексту характеризують дану особу. 
Щоб класифікувати осіб із певної папки, варто 

порозподіляти їх по підпапках за певними ознаками, 
наприклад, утворити папки Друзі, Товариші, Знайомі. Для 
створення підпапки, цокають правою кнопкою мишки на назві 
папки у вікні Список объектов та у контекстно-залежному 
меню вибирають команду Создать объект→Папку. Цього ж самого результату 
можна досягти, послуговуючись робочим столом. 

Щоб порозподіляти записи про осіб по утворених папках, перетягують іконки на 
робочому столі (рис. 9.4) або перетягують відповідні записи у 
вікні Список объектов. Примітку створюють, виконавши 
цокання правою кнопкою мишки у папці на робочому столі та 
у контекстно-залежному меню вибравши команду Создать 
объект→Заметку. Далі зазначають ім’я примітки, вибирають 

іконку для примітки зі списку та пишуть саму примітку. Щоб 
створити ярлик на файл, із контекстно-залежного меню 
виконують команду Присоединить→Файл... . Зазначають 
потрібний файл і у вікні Что делать с файлом вибирають 
опцію Создать ярлык (ця опція задана за 
замовчуванням). Щоб перейменувати папку, правою 
кнопкою мишки цокають на назві папки та у контекстно-залежному меню у полі Имя 
зазначають іншу назву папки. 

Щоб видалити один із об’єктів папки, цокають правою кнопкою мишки на ньому, 
знаходячись на робочому столі або у вікні Список объектов, і вибирають команду 
Удалить або натискають клавішу Delete. 

Програма iChronos 2.0 дозволяє експортувати записи типу контакти у файл 
текстового редактора Microsoft Word. Для цього вибирають команду 
Инструменты→Экспортировать все контакты. Далі у текстовому редакторі 

Microsoft Word відкривається згенерований файл контактів. Зберігають його у 
потрібному місці під потрібним іменем. 

Щоб зберегти створений проект, виконують команду Проект→Сохранить как... . 
 

ЗАВДАННЯ 
 

1. Увімкнути комп’ютер. Створити робочий каталог. Запустити персональний 
органайзер iChronos. 

2. Розглянути деревовидну структуру проекту організації записів, поданого за 
замовчуванням, а також відповідні об’єкти на робочому столі органайзера. 

3. У папку Люди помістити записи про своїх друзів, товаришів, знайомих (не 
менше семи осіб). Створити підпапки та класифікувати визначених осіб. 
Утворити примітку, у якій зазначити, скільки загалом є записів типу контакти у 
папці Люди та скільки записів у кожній організованій підпапці. Створити ярлик 
на файл, визначений викладачем. Перейменувати папку Люди. 

Рис. 9.3. Вікно властивостей 

персонажа 

Рис. 9.4. Приклад умісту папки 
робочого столу: контакти, підпап-

ки, примітка та ярлик на файл 
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4. У папці Задачи, підпапці Напоминания створити три записи, у підпапці События 
– теж три записи, а у папці Праздники – два записи. По можливості 
класифікувати їх за допомогою папок. Подати назви всіх папок проекту 
українською мовою. 

5. У папці Заметки створити дві примітки: одну про погоду поточного дня, а іншу –  
про враження від тематики пройдених лабораторних робіт з курсу Прикладне 
програмне забезпечення. 

6. Папку, первинна назва якої Дело, перейменувати на Навчання в університеті та 
розмістити у ній 2-3 підпапки для збору інформації про ті навчальні дисципліни, 
які Ви вивчаєте. Розмістити у них, підібрані на власний розсуд, записи. 

7. У папці, первинна назва якої Дом, розмістити декілька записів, які стосуються 
Ваших побутових справ. 

8. Видалити один із записів із папки Заметки. 
9. Експортувати записи типу контакти у файл текстового редактора Microsoft 

Word. Зберегти створений файл у робочому каталозі під іменем Моє коло 
спілкування. 

10. Зберегти створений проект у робочому каталозі під іменем, яке є Вашим 
прізвищем. 

11. Закінчити роботу. 
 

КОНТРОЛЬНІ ЗАПИТАННЯ 
 

1. Що відображається у вікні Список объектов? 
2. Які підпорядковані об’єкти та події можна створити для кожного об’єкта? 
3. Як створити об’єкт типу контакт? 
4. Який використовують підхід для класифікації об’єктів папки? 
5. Як створити ярлик на файл? 
6. Як експортувати записи типу контакти у файл текстового редактора Microsoft 

Word? 
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ПРАКТИЧНА РОБОТА №10 

СТВОРЕННЯ ЗБЕРІГАЧА ЕКРАНА 

 

ТЕОРЕТИЧНІ ВІДОМОСТІ 
 

Переважно програми для створення зберігачів екрана некорисні. Але чим тоді 
пояснити їх популярність? Швидше за все тим, що люди люблять робити некорисні, 
але красиві речі, до яких і відносять скрінсейвери. !Easy ScreenSaver Studio – одна із 
програм, яка допоможе у створенні такого роду прикрас. Вона має зручний майстер, 
який дає можливість визначитися з тим, які графічні та аудіофайли потрібно 
використати для проекту, чи варто захищати роботу зберігача екрана паролем і т. ін. 

Запуск цієї програми здійснюють за допомогою команди Start→All 
Programs→!Easy ScreenSaver Studio→!Easy ScreenSaver Studio1 або 

послуговуючись відповідною іконкою на робочому столі Windows. 
За замовчуванням, відразу після запуску програми починає роботу майстер 

побудови скрінсейвера. У його першому вікні задають ім’я зберігача екрана, яке 
стане ім’ям згенерованого файлу, словесний опис скрінсейвера (ця область 
необов’язкова для заповнення), колір фону чи фоновий рисунок та інші опції тла, а 
також вказують опції, пов’язані із функціонуванням мишки (рис. 10.1). 

 
 

 
У другому вікні майстра (рис. 10.2) задають зображення, які формуватимуть 

скрінсейвер. Підтримуються рисунки у форматах JPG та BMP, а також Flash-ролики 
(файли у форматі SWF). Щоб додати файл до списку у вікні, цокають на кнопці Add і 

далі вибирають потрібні файли або перетягують їх назви з інших програм, зазвичай, 
файлових менеджерів. 

 
 

                                                
1 У конкретному випадку ця команда може бути іншою, відповідно до налаштування ОС Windows. 

Рис. 10.1. Перше вікно майстра створення скрінсейвера 

Рис. 10.2. Друге вікно майстра створення скрінсейвера 
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У третьому вінкі майстра (рис. 10.3) задають характеристики відображення 
графіки: час затримки рисунка на екрані, позицію рисунка на екрані, переходи між 
картинками. 

 
 
 

У наступному вікні майстра (рис. 10.4) задають звукові файли, які 
відтворюватимуться під час роботи скрінсейвера. Способи додання аудіофайлів у 
список ті ж самі, що й у випадку графіки. 
 

 
 
 

У п’ятому вікні майстра, назва якого Protection and Copyright, встановлюють, при 
потребі, пароль на файл зберігача екрана та зазначають авторизаційну інформацію: 
ім’я і прізвище автора скрінсейвера, його е-мейл, адресу домашньої сторінки. 

Останнє вікно майстра пропонує оцінити зберігач екрана в режимі попереднього 
перегляду (кнопка Preview…). Роботу із майстром закінчують, цокнувши на кнопці 
Finish. 

Відразу під головним меню програми знаходиться панель інструментів, одна із 

кнопок якої  дозволяє перейти у режим настройок і змінити параметри щойно 
створеного скрінсейвера, чи скрінсейвера, побудованого раніше, а зараз відкритого. 
Цю ж оперецію можна здійснити, виконавши команду Edit→ScreenSaver Property… . 

Поруч із цією кнопкою міститься кнопка , яка дозволяє перейти у режим 
попереднього перегляду зберігача. У цей режим також можна перейти, виконавши 
команду View→Preview… або натиснувши комбінацію клавіш <Ctrl+W>. 

Розглянемо, як інсталювати підготовлений зберігач екрана. Найпростіший варіант 
– скористатися інструментом інсталяції програми !Easy ScreenSaver Studio. Для цього 

Рис. 10.3. Третє вікно майстра створення скрінсейвера 

Рис. 10.4. Четверте вікно майстра створення скрінсейвера 
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цокають на відповідній кнопці  зазначеної раніше панелі інструментів. 
З’являється вікно Display Properties, у якому відображається уміст вкладки Screen 
Saver. У розділі Screen saver активним пунктом у списку скрінсейверів буде 
підготовлений зберігач. Далі, при потребі, встановлюють необхідні параметри. 
Альтернативою зазначеній кнопці інсталяції є команда меню File→Install… . У тому 
разі, коли скрінсейвер збережений у файлі з розширенням .EXE, його інсталяцію 
здійснюють ще тривіальніше: запускають .EXE-файл на виконання і далі слідують 
запропонованим інструкціям. 

 

ЗАВДАННЯ 
 

1. Увімкнути комп’ютер. Створити робочий каталог. Завчасно підібравши, 
скопіювати у нього графічні та звукові файли (розмістити їх у відповідних 
підкаталогах). Запустити програму для створення скрінсейвера !Easy 
ScreenSaver Studio. 

2. Створити проект зберігача екрана. Оцінити його у режимі попереднього 
перегляду. 

3. Зберегти проект у файлі з іменем, яке є Вашим прізвищем (.SCR-файл). 
Підготувати також .EXE-файл, за допомогою якого скрінсейвер можна 
встановити у вибране місце. 

4. Інсталювати підготовлений скрінсейвер на свій комп’ютер та оцінити його 
роботу. 

5. Закінчити роботу. 
 

КОНТРОЛЬНІ ЗАПИТАННЯ 
 

1. Як перейти в режим попереднього перегляду проекту зберігача екрана чи 
готового скрінсейвера? 

2. Як змінити параметри проекту скрінсейвера чи підготовленого раніше зберігача? 
3. Як інсталювати підготовлений зберігач екрана? 
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ПРАКТИЧНА РОБОТА №11 

ПОБУДОВА МАП ІНТЕЛЕКТУ 

 

ТЕОРЕТИЧНІ ВІДОМОСТІ 
 

Більш безладний процес, ніж творчий пошук, уявити собі важко. Геніальні ідеї, 
зазвичай, виникають у такій каші із думок і слів, що нерідко так і безслідно й 
зникають. 

А відтак, постає мораль: варто записувати, упорядковувати, структурувати у будь-
якій формі – лише б запам’ятати, яка ідея звідкіля з’явилася і (найважливіше) що з 
нею робити далі. Задля цього можна скористатися, наприклад, програмою 
ConceptDraw MINDMAP. 

Запуск цієї програми здійснюють за допомогою команди Start→All 
Programs→ConceptDraw MINDMAP Professional Trial Ru→ConceptDraw MINDMAP 
Professional Trial1 або послуговуючись відповідною іконкою на робочому столі 

Windows. 
Відразу після запуску програми 

з’являється вікно із меню (рис. 11.1), яке є 
дороговказом для користувача-початківця. 
Йому запропоновані чотири варіанти 
побудови мапи інтелекту, два варіанти 
відкриття існуючих мап та запропонований 
навчальний матеріал для ознайомлення з 
азами роботи у програмі, який є частиною її 
довідкової системи (пункт меню Курс для 
начинающих). 

 
Для відкриття мапи, цокають на 

пункті Открыть существующую карту. Далі в одному із каталогів: Mindmapping чи 
Другое, вибирають файл, який сподобався. Незважають на пропозицію активувати 
програму – цокають на кнопці Работать в Демо-режиме2. Відтак, мапа інтелекту 
відкрита. 

Розглянемо, як створити мапу інтелекту, наприклад, за допомогою помічника 
(майстра). Для цього виконують команду Файл→Создать→Помощник. У першому 

вікні майстра формулюють назву головної ідеї мапи та вибирають для неї рисунок-
ідентифікатор із вказаної бібліотеки рисунків чи з іншого джерела (графічні файли на 
диску). У наступному вікні майстра зазначають основні теми, які оточуватимуть 
головну ідею. На третьому кроці майстра встановлюють форму тем. Роботу з 
майстром завершують цоканням на кнопці Готово. Фундамент майбутньої мапи 
інтелекту підготовлений. Далі її потрібно доопрацювати в ручному режимі. Для цього, 
зазвичай, послуговуються командами головного меню. Насамперед додають підтеми. 
Виділяють тему та виконують команду Тема→Добавить подтему або натискають 
клавішу <Insert>. Далі зазначають назву підтеми. Для цього переходять у режим 
редагування, виконавши подвійне цокання на запропонованій назві (рис. 11.2). Для 
будь-якої підтеми, при потребі, створюють свою підтему. 
 

                                                
1 У конкретному випадку ця команда може бути іншою, відповідно до налаштування ОС Windows та версії 

програми. 
2 Це має місце у тому випадку, коли користувач працює із пробною версією програми. 

Рис. 11.1. Вікно-дороговказ програми ConceptDraw MINDMAP 
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Щоб розмістити рисунок на мапі, зазвичай, виконують команду 
Вставка→Картинка... та вибирають потрібний графічний файл. 
Також можна скористатися рисунками із вмонтованих у ConceptDraw 
MINDMAP бібліотек. Набір бібліотек рисунків та вміст поточної 
бібліотеки розташований з лівого боку вікна програми (рис. 11.3). 
Монтаж такого рисунку здійснюють його перетягуванням у потрібне 
місце мапи. При потребі до основної ідеї, теми чи підтеми 
прикріпляють символи – спеціальні значки із вмонтованих бібліотек. 
Для цього вибирають необхідний елемент мапи, а далі цокають на 
символі, який найадекватніше відповідає змісту цього елемента мапи. 

Символи розташовані на панелі з правого боку вікна 
програми. 

Аналізована програма дозволяє привнести у кінцевий результат інтерактивность, 
наприклад, зробити певний елемент мапи 
гіперпосиланням на інтернет-ресурс. Для 
цього виділяють цей елемент і виконують 
команду Вставка→Гиперссылка... . У вікні, 
що з’явилось (рис. 11.4) вибирають опцію 
Интернет і зазначають URL ресурсу. 
Альтернативою цій команді є 
послуговування контекстно-залежним меню, 
яке з’являється після цокання правою 
кнопкою мишки на елементі мапи, з 

наступним вибором пункту 
Гиперссылка→Редактировать... або 
використання комбінації клавіш <Ctrl+Shift+E>. 

Для експортування підготовленої мапи інтелекту, наприклад, в рисунок чи .PDF-
документ, виконують команду Файл→Экспорт→Картинка... чи 
Файл→Экспорт→PDF… , відповідно. 

 

ЗАВДАННЯ 
 

1. Увімкнути комп’ютер. Створити робочий каталог. Запустити програму для 
побудови мап інтелекту ConceptDraw MINDMAP. 

                                             Рис. 11.2. Зазначення назви підтеми мапи 

Рис. 11.3. Бібліотеки рисунків 
програми ConceptDraw MINDMAP 

Рис. 11.4. Встановлення гіперпосилання елемента мапи 
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2. Розглянути та проаналізувати приклади мап інтелекту. При потребі звернутись 
до довідкової системи програми. 

3. Запропонувати ідею власної мапи інтелекту. Спроектувати її. Ваша мапа 
повинна складатися, щонайменше, із чотирьох основних тем, кожна з яких має 
розгалужуватись на, щонайменше, три підтеми. Окрім цього, мапа повинна 
містити рисунки, які не є елементами вмонтованих бібліотек рисунків. 
Щонайменше, дві основні теми чи підтеми зробити гіперпосиланнями на певні 
інтернет-ресурси (наприклад, веб-сторінки). 

4. За допомогою помічника (майстра) підготувати спроектовану мапу. 
Доопрацювати її в ручному режимі. 

5. Зберегти створену мапу інтелекту у робочому каталозі під іменем, яке є Вашим 
прізвищем. 

6. Експортувати отриманий результат в рисунок у форматі GIF, у .PDF-файл. 
7. Закінчити роботу. 
 

КОНТРОЛЬНІ ЗАПИТАННЯ 
 

1. Які можливості пропонує вікно-дороговказ програми ConceptDraw MINDMAP? 
2. Як створити мапу інтелекту за допомогою майстра? 
3. Як додати підтеми до основних тем? 
4. Які варіанти монтажу графіки пропонує програма ConceptDraw MINDMAP? 
5. Як зробити певний елемент мапи гіперпосиланням на інтернет-ресурс? 
6. Як експортувати мапу в графічний файл? 
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